In questo video andremo a configurare il BGP Multihomming.
RouterA
Current configuration : 1439 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname routeA
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
interface Loopback0
ip address 1.1.1.1 255.255.255.0
!
interface FastEthernet0/0
ip address 150.10.10.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 160.20.20.1 255.255.255.0
duplex auto
speed auto
!
router bgp 11
no synchronization
bgp log-neighbor-changes
network 1.0.0.0
neighbor 150.10.10.2 remote-as 10
neighbor 160.20.20.2 remote-as 10
maximum-paths 2
no auto-summary
!
ip forward-protocol nd
!
!
ip http server
no ip http secure-server
!
gatekeeper
shutdown
!
!
line con 0
line aux 0
line vty 0 4
login
!
!
end
RouterB
!
hostname RouterB
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
interface FastEthernet0/0
ip address 160.20.20.2 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 2.2.2.1 255.255.255.0
duplex auto
speed auto
!
interface Vlan1
no ip address
!
router bgp 10
no synchronization
bgp log-neighbor-changes
network 2.0.0.0
neighbor 160.20.20.1 remote-as 11
auto-summary
RouterC
interface FastEthernet0/0
ip address 150.10.10.2 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 2.2.2.2 255.255.255.0
duplex auto
speed auto
!
!
router bgp 10
no synchronization
bgp log-neighbor-changes
network 2.0.0.0
neighbor 150.10.10.1 remote-as 11
auto-summary
!
ip forward-protocol nd
!